Skip to content

The following could have been coming from my desk (but didn’t)

Overheard at work today.

“It’s Wise, so I really don’t ask questions. I just work around it.” — Sam Tesla, 7/12/2006

If you’ve worked with the Wise for Windows Installer, you’ll understand…

[Joe White’s Blog]

I finally received confirmation from Wise Tech Support that the last bug that I reported was a real bug. You can’t install a service written in .NET 2.0 on a machine with the 1.1 and 2.0 Frameworks installed. Wise runs the installutil.exe from the Framework to install the service and they pick the wrong version to run. Of course, it may be fixed for the next release, but that’s tentative. My work around of using undocumented methods to self-install will continue to be used.